Welcome Guest Search | Active Topics | Log In | Register

Setting up whisper Options
SS2
#1 Posted : Sunday, April 15, 2012 4:06:05 PM
Rank: Newbie

Groups:

Joined: 4/15/2012
Posts: 4
Just signed up to this service and so far am quite pleased, although I've run into a couple of glitches already.

For example, I had trouble setting up Whisper and couldn't find a solution on the forum. I got around it in the end, so thought I'd post in case others have the same issue.

I tried setting up whisper via the routing wizard, using the 'upload audio' option. I could select my audio file and so on, and all looked, except - no whisper when I tested.

The solution was to go back to the control panel, upload the .wave file using the 'My audio files' option (I named it ...whisper), and then go back to the routing wizard, where it now featured on the dropdown list. That seemed to work fine.

(Annoyingly, every time I went back to the routing wizard to go and muck around with the whisper, I had to do the whole wizard from scratch, and it wouldn't remember any of the settings, so I couldn't even just 'next' my way through to screen I needed.)


Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Soho66 Theme by Daryl Burns (Soho66) (Soho66)
Powered by YAF 1.9.3 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 2.400 seconds.