Welcome Guest Search | Active Topics | Log In | Register

Forwarding to my mobile not working.. Options
JeanV
#1 Posted : Monday, December 20, 2010 10:08:13 PM
Rank: Newbie

Groups:

Joined: 12/19/2010
Posts: 1
Hi There

I've been through the wizard at least 5 times and have looked on the forum for similar issues but cant seem to find anything related.

I've set forward to my mobile in step one for 15 seconds before moving to step two (go to VM).. I have got credit in my account so forwarding should be working.

Mobile phone doesn't ring at all, however the phone used for dialling out sounds like its ringing the number for about 20 - 30 seconds before going to VM.

Any ideas?
RobertT2
#2 Posted : Wednesday, January 05, 2011 12:11:40 PM

Rank: Soho66 Staff Member

Groups:

Joined: 8/17/2009
Posts: 94
Hi,

We will need to take a look at your call routing to solve this problem, please email us at support@soho66.co.uk with the number you have with us and we will try resolve this for you.
KaterynaK
#3 Posted : Monday, January 10, 2011 9:42:05 PM
Rank: Newbie

Groups:

Joined: 1/10/2011
Posts: 3
JeanV wrote:
Hi There

I've been through the wizard at least 5 times and have looked on the forum for similar issues but cant seem to find anything related.

I've set forward to my mobile in step one for 15 seconds before moving to step two (go to VM).. I have got credit in my account so forwarding should be working.

Mobile phone doesn't ring at all, however the phone used for dialling out sounds like its ringing the number for about 20 - 30 seconds before going to VM.

Any ideas?


Hi, I am having the same problem, olny that I hear just 2-3 dialling out sounds like its ringing the number, and then either cuts (and then I receive an email that I have one missed call) or goes to voicemail, but even with voicemail is something strange, as no warning message that that your voice is being recorded. I've spent about 12 hours today to make it work and have not succeeded yet. It is very frustrating (esp. when you know you have paid for the service). The only answer I have got today is that there is a problem with "replicating" and to tell the truth I have just no idea what is means.

I hope that the support team is dealing with this rather urgently and seriously, and that we all will receive a proper answer the above problem.
KaterynaK
#4 Posted : Tuesday, January 11, 2011 2:18:10 PM
Rank: Newbie

Groups:

Joined: 1/10/2011
Posts: 3
Dear JeanV,

I received the answer today from a support team. Thay told me that the number i wanted to redirect it to was "blocked". So, may be you can ask them directly if for any reason their system put your number into the "black list".
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Soho66 Theme by Daryl Burns (Soho66) (Soho66)
Powered by YAF 1.9.3 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 5.943 seconds.