Help
VoIP Troubleshooting
I have no audio on calls

I have no audio on calls

Firstly, when troubleshooting no audio on calls the first step when using a soft phone would be to make sure that any firewalls or antivirus software are disabled as this can block the audio traffic. If there are no firewalls or anti-virus software installed on the machine, a simple reboot of the machine and the broadband router may resolve the issue. 

After a reboot, you will need to test if this is a local issue on the machine by checking the speakers on the machine. This can be tested by playing audiao via a media player on your machine. 

If you are using a headset, first disconnect the headset then reconnect this to see if there is a sound through the headset upon reconnection. If this is the case you would then need to confirm that this is selected as the audio device on the softphone. This is usually in either settings or preferences depending on the softphone you are using.

Checking to see that the device is using the correct ports could also assist in resolving the issue. We would recommend that where you see sip server, you make sure that it read as follows:

  • sip.soho66.co.uk:8060

Then make sure that the local sip port is unique for each device starting with 8061 and add two to each device; so 8063, 8065 etc.

If you are using a hard phone firstly make sure the phone is connected correctly and the headset connection is securely connected to the correct port. The common cause of no audio would be a NAT issue. To resolve this, log into the phone and make sure that NAT Traversal is set to “Keep alive” (Grandstream only) and that the ports are the same as listed above for the softphone. 

As a test, if you can then dial 8000 from your VoIP phone this will take you to the voice email menu.

 
 
© 2007 - 2017 PebbleTree Ltd.
Business VoIP & Fax to Email
Follow Soho66 on Twitter
Direct Debit
PCI compliant
ISO 9001:2008 Registered Firm