Welcome Guest Search | Active Topics | Log In | Register

success with Safecom SW1000 wifi sip phone? Options
ChrisB
#1 Posted : Friday, May 14, 2010 11:36:55 AM
Rank: Newbie

Groups:

Joined: 10/7/2009
Posts: 9
Ive been trying to get my safecom phone working properly, so far its registered ok to my account but when i try to call after typing the number in it sounds all clicky as if pre DTMF and sounds like a fast engaged tone then reverts back to as if the call failed. It won't accept incoming calls either.

As i said its registered and i know the network works with it as tried a grandstream one from the office on another account into the same router just not wifi.

any views or things i could possibly try?

Many thanks
PeterH1
#2 Posted : Sunday, December 12, 2010 6:52:24 PM
Rank: Newbie

Groups:

Joined: 12/12/2010
Posts: 1
I have a Safecom SW 1000
It worked beautifully for a week making outgoing calls on Voipstunt

I attempted to configure it for ingoing and outgoing calls with another SIP provider.
Since that time I cannot get it to work!

Now I find it easier to buy s/h Nokia phones and use them as wireless SIP phones



Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Soho66 Theme by Daryl Burns (Soho66) (Soho66)
Powered by YAF 1.9.3 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 3.578 seconds.