Welcome Guest Search | Active Topics | Log In | Register

Troubleshooting - Port 8060 vs Port 5060 Options
DarylB
#1 Posted : Tuesday, December 08, 2009 2:20:51 PM

Rank: Soho66 Staff Member

Groups:

Joined: 7/9/2009
Posts: 60
Hi

From time to time we're asked if we can help out when SIP phones either aren't registering, or register for a couple of hours then suddenly stop working.

A lot of the reasons for this are down to the router that's in place, and using a feature called SIP ALG. This feature is claimed to intelligently shape SIP traffic for Voice over Internet but, actually creates quite a few more problems than it solves.

Anyhow, to combat this, our servers have been equipped to receive SIP traffic on an alternative port, which fools routers into thinking that it's not dealing with Voice over Internet traffic and therefore not try to manage the data itself.

This is normally the first thing that we suggest when there's a problem with a VoIP phone and, aside from incorrect usernames / passwords, resolves over 90% of issues.

There's a guide below, which we'll add to from time to time, which explains how to change the port number on different models of SIP phone. If you're having a problem with your phone not registering to receive calls, or even problems with one way audio (not being able to hear your caller, or vice versa) then changing this may help.

In these instructions, I've assumed the domain / registrar server to be sip.soho66.co.uk. If yours is different, simply replace the sip.soho66.co.uk with your domain / registrar server.

The setting needs to be changed on the configuration for the Soho66 account on the phone. I've assumed that you know how to reach this screen. If not, then please refer to our Handset Setup Guides.

Grandstream Phones (All models)
The "SIP Server" should be changed to sip.soho66.co.uk:8060

Snom Phones (All models)
Outbound Proxy and Outbound Proxy Port should be changed from 5060 to 8060

Siemens Gigaset Phones (All models)
To see the port number settings, you need to click on Show Advanced Settings. Underneath Proxy Server, Outbound Proxy and Registrar Server, change the port number from 5060 to 8060

X-Lite
The "Domain" should be changed to sip.soho66.co.uk:8060
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Soho66 Theme by Daryl Burns (Soho66) (Soho66)
Powered by YAF 1.9.3 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 2.209 seconds.