Welcome Guest Search | Active Topics | Log In | Register

Which Server? Options
RossB
#1 Posted : Saturday, May 01, 2010 5:38:48 PM
Rank: Newbie

Groups:

Joined: 4/4/2010
Posts: 4
Hi,

I set up Soho66 on my Gigaset using the web interface and it works fine.

However, the address is showing as sip.pebble-tree.co.uk when Im guessing it should read sip.soho66.co.uk?

Im wondering if this is why when I contact my freinds on soho, our caller ID doesnt show up? All we see is out phone number eg: 100000XXXX.

Thanks

Ross
DebbieG
#2 Posted : Saturday, May 01, 2010 10:29:48 PM
Rank: Newbie

Groups:

Joined: 9/22/2009
Posts: 1
Hi Ross
Don't know about the server ID - having the same issue on an additional number i have just set up but you can set up your ID to be shown under your My Soho Account page. Click on your number and then just type the number you want shown in caller ID presentation. Hope that helps.
DarylB
#3 Posted : Tuesday, May 04, 2010 1:34:07 PM

Rank: Soho66 Staff Member

Groups:

Joined: 7/9/2009
Posts: 60
Hi Debbie / Ross

The ID that is set on the Soho66 account settings page is for calls that go outside of our network. Anything that's routed internally to another Soho66 customer will show the VoIP username (100000XXXX for example). In this case, you can also set the "Display Name" on your phone (not your Soho66 account) to be your own name. That way, when you make the call, your friends name will see that you are calling by the name, rather than the number.

Kind Regards

Daryl
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Soho66 Theme by Daryl Burns (Soho66) (Soho66)
Powered by YAF 1.9.3 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 4.689 seconds.